<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=0.9, minimum-scale=0.9">

<title>Public Support for Aptos/La Selva Firefighters — TPG, Inc.</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.tpgonlinedaily.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Public Support for Aptos/La Selva Firefighters ALSFD Governing Board Clear Noel Smith Times Publishing Group Inc tpgonlinedaily.com"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.tpgonlinedaily.com/public-support-aptosla-selva-firefighters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Public Support for Aptos/La Selva Firefighters — TPG, Inc." />
<meta property="og:description" content="Public Support for Aptos/La Selva Firefighters ALSFD Governing Board Clear Noel Smith Times Publishing Group Inc tpgonlinedaily.com" />
<meta property="og:url" content="http://www.tpgonlinedaily.com/public-support-aptosla-selva-firefighters/" />
<meta property="og:site_name" content="Times Publishing Group" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Times-Publishing-Group-Inc/78986825882?ref=tn_tnmn" />
<meta property="article:section" content="Aptos" />
<meta property="article:published_time" content="2017-05-18T16:05:44-07:00" />
<meta property="article:modified_time" content="2017-05-18T16:15:03-07:00" />
<meta property="og:updated_time" content="2017-05-18T16:15:03-07:00" />
<meta property="fb:admins" content="1620245177" />
<meta property="og:image" content="http://www.tpgonlinedaily.com/wp-content/uploads/2017/05/05-AptosFirefighters_Chief-Jones-Board-Chairman-Bob-Spisak-Business-Manager-Tracy-New.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="563" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Public Support for Aptos/La Selva Firefighters ALSFD Governing Board Clear Noel Smith Times Publishing Group Inc tpgonlinedaily.com" />
<meta name="twitter:title" content="Public Support for Aptos/La Selva Firefighters — TPG, Inc." />
<meta name="twitter:site" content="@tpgonlinedaily" />
<meta name="twitter:image" content="http://www.tpgonlinedaily.com/wp-content/uploads/2017/05/05-AptosFirefighters_Chief-Jones-Board-Chairman-Bob-Spisak-Business-Manager-Tracy-New.jpg" />
<meta name="twitter:creator" content="@tpgonlinedaily" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.tpgonlinedaily.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times Publishing Group &raquo; Feed" href="http://www.tpgonlinedaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times Publishing Group &raquo; Comments Feed" href="http://www.tpgonlinedaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times Publishing Group &raquo; Public Support for Aptos/La Selva Firefighters Comments Feed" href="http://www.tpgonlinedaily.com/public-support-aptosla-selva-firefighters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tpgonlinedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.tpgonlinedaily.com/wp-content/plugins/all-in-one-event-calendar/cache/4fe78453_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://www.tpgonlinedaily.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tpgonlinedaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/framework/bootstrap/css/bootstrap.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/framework/bootstrap/css/bootstrap-responsive.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/framework/font-awesome/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/www.tpgonlinedaily.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/inc/js/jquery.cycle2.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/inc/js/jquery.easing.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/inc/js/jquery.contentcarousel.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/framework/bootstrap/js/bootstrap.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/inc/js/flowplayer/flowplayer.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/inc/js/responsive-menu.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/inc/js/jquery.tools.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.tpgonlinedaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tpgonlinedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tpgonlinedaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p3bkpk-8es' />
<link rel="alternate" type="application/json+oembed" href="http://www.tpgonlinedaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tpgonlinedaily.com%2Fpublic-support-aptosla-selva-firefighters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tpgonlinedaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tpgonlinedaily.com%2Fpublic-support-aptosla-selva-firefighters%2F&#038;format=xml" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3561856-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link rel="shortcut icon" href="http://www.tpgonlinedaily.com/wp-content/uploads/2013/01/TPG-Logo-2016-clr-16x16.png"/>
<!-- Custom Styling -->
<style type="text/css">
nav .mainnav ul ul {margin:-27px 0 0 168px}

.home span.block, .home .postmeta {
display: none ! important;
}</style>
	<script type='text/javascript'>
	<!--	
	(function($){
		$.fn.jfontsize = function(opcoes) {
			var $this=$(this);
			var defaults = {
				btnMinusClasseId: '.fontSizeMinus',
				btnPlusClasseId: '.fontSizePlus',
				btnMinusMaxHits: 5,
				btnPlusMaxHits: 5,
				sizeChange: 1
			};

			if(($.isArray(opcoes))||(!opcoes)){
				opcoes = $.extend(defaults, opcoes);
			} else {
				defaults.sizeChange = opcoes;
				opcoes = defaults;
			}

			var limite=new Array();
			var fontsize_padrao=new Array();

			$(this).each(function(i){
				limite[i]=0;
				fontsize_padrao[i];
			})

			$('.fontSizeMinus, .fontSizePlus').removeAttr('href');
			$('.fontSizeMinus, .fontSizePlus').css('cursor', 'pointer');

			/* A- */
			$('.fontSizeMinus').click(function(){
				$this.each(function(i){
					if (limite[i]>(-(opcoes.btnMinusMaxHits))){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize-(opcoes.sizeChange);
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]--;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})

			/* A+ */
			$('.fontSizePlus').click(function(){
				$this.each(function(i){
					if (limite[i]<opcoes.btnPlusMaxHits){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize+opcoes.sizeChange;
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]++;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})
		};
	})(jQuery);	
	(function($) {
		$.noConflict();
		$(document).ready(function() {
			$(".children").parent("li").addClass("has-child-menu");
			$(".sub-menu").parent("li").addClass("has-child-menu");
			$(".drop").parent("li").addClass("has-child-menu");
			
			$('.fadeimage').hover(
				function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
				function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
			);
			
			$('.mastheadnav li ul,.mainnav li ul,.secondnav li ul').hide().removeClass('fallback');
			$('.mastheadnav > li,.mainnav > li,.secondnav > li').hover(
				function () {
					$('ul', this).stop().slideDown(250);
				},
				function () {
					$('ul', this).stop().slideUp(250);
				}
			);			
						
			$('#tabs-left').tab();
			$('#tabs > li > a').hover( function(){$(this).tab('show');});
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$('.entry p').jfontsize();
			
			
				$('#bootstartCarousel').carousel({
				interval: 10000,
				pause : 'hover'
				});
							
			$('.mediagallery').contentcarousel({
				// speed for the sliding animation
				sliderSpeed     : 500,
				// easing for the sliding animation
				sliderEasing    : 'easeOutExpo',
				// speed for the item animation (open / close)
				itemSpeed       : 500,
				// easing for the item animation (open / close)
				itemEasing      : 'easeOutExpo',
				// number of items to scroll at a time
				scroll          : 1
			});	
						
			$('a[href="#top"]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();
			$('.tooltip-link').tooltip({ placement: 'right'});

		});
	})(jQuery);
	// -->
	</script>
	
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.tpgonlinedaily.com/wp-content/uploads/2017/01/cropped-TPG-Logo-2016-clr-squarebgd-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.tpgonlinedaily.com/wp-content/uploads/2017/01/cropped-TPG-Logo-2016-clr-squarebgd-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.tpgonlinedaily.com/wp-content/uploads/2017/01/cropped-TPG-Logo-2016-clr-squarebgd-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.tpgonlinedaily.com/wp-content/uploads/2017/01/cropped-TPG-Logo-2016-clr-squarebgd-270x270.jpg" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.tpgonlinedaily.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<style type="text/css" media="screen">.post-lead p.subtitle, 
								nav .mastheadnav li ul li a:hover,
								nav .mastheadnav li li.has-child-menu > a:hover,
								.social_header a:hover i,
								nav .mainnav li ul li a:hover,
								nav .mainnav li li.has-child-menu > a:hover,
								nav .secondnav li ul li a:hover,
								nav .secondnav li li.has-child-menu > a:hover,
								#respond .form-submit #submit:hover,
								.follow_us a:hover i,
								footer .about_more,footer .about_more:hover,
								footer h4 span,
								.post-lead span i{ background-color:#205a93;}
							
							a,
							.post-column .highlight,
							.inner-cycle .template-pager span.cycle-pager-active,
							#tab-content1 li a:hover,
							.widgetinner a{ color:#205a93;}
							.primarybottom_right_firstcol .nav-tabs > li.firsttab.active > a,
							.primarybottom_right_firstcol .nav-tabs > li.firsttab.active > a:hover,
							.primarybottom_right_firstcol .nav-tabs > li.firsttab.active > a:focus,
							.primarybottom_right_firstcol .nav > li.firsttab > a:hover,
							.primarybottom_right_firstcol .nav > li.firsttab > a:focus  {background:#4DBCE9;border: 1px solid #4DBCE9;}
							.primarybottom_right_firstcol #firsttab-content {border-top:3px solid #4DBCE9;}
							.primarybottom_right_firstcol #firsttab-content .tab_moreentries {background:#4DBCE9}
							.primarybottom_right_firstcol .nav-tabs > li.secondtab.active > a,
							.primarybottom_right_firstcol .nav-tabs > li.secondtab.active > a:hover,
							.primarybottom_right_firstcol .nav-tabs > li.secondtab.active > a:focus,
							.primarybottom_right_firstcol .nav > li.secondtab > a:hover,
							.primarybottom_right_firstcol .nav > li.secondtab > a:focus  {background:#28c93b;border: 1px solid #28c93b;}
							.primarybottom_right_firstcol #secondtab-content {border-top:3px solid #28c93b;}
							.primarybottom_right_firstcol #secondtab-content .tab_moreentries {background:#28c93b}
							.primarybottom_right_firstcol .nav-tabs > li.thirdtab.active > a,
							.primarybottom_right_firstcol .nav-tabs > li.thirdtab.active > a:hover,
							.primarybottom_right_firstcol .nav-tabs > li.thirdtab.active > a:focus,
							.primarybottom_right_firstcol .nav > li.thirdtab > a:hover,
							.primarybottom_right_firstcol .nav > li.thirdtab > a:focus  {background:#d32e5a;border: 1px solid #d32e5a;}
							.primarybottom_right_firstcol #thirdtab-content {border-top:3px solid #d32e5a;}
							.primarybottom_right_firstcol #thirdtab-content .tab_moreentries {background:#d32e5a}
							nav .mastheadnav li a:hover,
							.headerquote-inner .quotecaption a,
							.headerquote-inner .quotecaption a:hover
							.headerquote-inner .quotecaption{color:#205a93;}
							nav .mainnav,
							.featured-cycle .cycle-pager a.cycle-pager-active,
							.primarybottom-left .nav-tabs > li.active > a{background-color:#205a93}
							.primarybottom-left .nav-tabs > li.active > a{border-color:#205a93;}</style>
<!--[if IE 7]>
  <![endif]-->

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-31648 single-format-standard">

<div class="pagetools">
				<a class="pagetool_item tooltip-link" href="http://www.tpgonlinedaily.com/the-last-show/" title="Prev post: The Last Show"><i class="icon-arrow-left"></i></a>
					<a class="pagetool_item tooltip-link" href="http://www.tpgonlinedaily.com/celebrating-our-babies/" title="Next post: Celebrating ‘Our’ Babies"><i class="icon-arrow-right"></i></a>
		
		<a class="pagetool_item tooltip-link" href="http://www.tpgonlinedaily.com" title="Go to homepage"><i class="icon-home"></i></a>	</div>


<div class="container">
		<div class="row">
			<div class="span12">
				<div class="sitebody">
					<header class="site-header">

						<div class="masthead">
						
							<nav class="masthead-navigation">
								<ul class="mastheadnav menu">
									
									<li ><a href="http://www.tpgonlinedaily.com/" title="Serving Our Community for Over 25 Years">Home</a></li>
				
									<li id="menu-item-29782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29782"><a href="http://www.tpgonlinedaily.com/about-tpg/">About TPG</a></li>
<li id="menu-item-29783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29783"><a href="http://www.tpgonlinedaily.com/calendar/">Calendar</a></li>
<li id="menu-item-29784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29784"><a href="http://www.tpgonlinedaily.com/tpg-e-editions-aptos-capitola-santa-cruz-scotts-valley/">TPG E-Editions</a></li>
<li id="menu-item-29785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29785"><a href="http://www.tpgonlinedaily.com/contribute-subscribe/">Subscribe Today!</a></li>
<li id="menu-item-29786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29786"><a href="http://www.tpgonlinedaily.com/contact/">Contact Us!</a></li>
									
								</ul>
							</nav>
							
							<div class="social_header pull-right">
																			<a href="https://www.facebook.com/pages/Times-Publishing-Group-Inc/78986825882?ref=hl" title="Facebook" rel="nofollow">
											<i class="icon-facebook pull-left"></i>
										</a>
									
																			<a href="https://twitter.com/TPGOnlineDaily" title="Twitter" rel="nofollow">
											<i class="icon-twitter pull-left"></i>
										</a>
									
									
									
																		
																		
									
																				

									<a href="http://www.tpgonlinedaily.com/feed/" title="Site feed" rel="nofollow">
										<i class="icon-rss pull-left"></i>
									</a>
							</div><!-- social_header-->								
							<div class="clearfix"></div>
						</div><!-- /masthead -->					
					
						<div class="header_2ndrow">
							<div class="sitelogo pull-left" style="padding:0px 0px 0px 0px;">	
																	<h1>
										<a href="http://www.tpgonlinedaily.com/" title="Serving Our Community for Over 25 Years"></a>
										<span><a href="http://www.tpgonlinedaily.com/" title="Serving Our Community for Over 25 Years"></a></span>
									</h1>
															</div><!-- .logo -->					

							<div class="pull-right headerbanner" style="margin-top:0px"><a href="http://www.tpgonlinedaily.com"><img src="http://www.tpgonlinedaily.com/wp-content/uploads/2017/01/TPGonline_animated_header.gif" alt="Header" width="100%" height="100%" /></a></div>
							<div class="clearfix"></div>
						</div>
								
						<div class="nav_date pull-left">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec")
								document.write("<span class='gabfire_day'>"+daym+"</span><span class='gabfire_month'>"+montharray[month]+"</span>")
								// -->
							</script>
						</div><!-- nav_date -->
						
						<nav class="main-navigation pull-left">
							<ul class="mainnav menu pull-right">
																
								<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152"><a href="http://tpgonlinedaily.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.tpgonlinedaily.com/about-tpg/">About TPG</a></li>
</ul>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-142"><a href="http://www.tpgonlinedaily.com/category/our-town/">Our Town</a>
<ul class="sub-menu">
	<li id="menu-item-7503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7503"><a href="http://www.tpgonlinedaily.com/category/our-town/aptos">Aptos</a>
	<ul class="sub-menu">
		<li id="menu-item-7608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7608"><a href="http://www.tpgonlinedaily.com/category/our-town/aptos/aptos-news">Aptos News</a></li>
		<li id="menu-item-7610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7610"><a href="http://www.tpgonlinedaily.com/category/our-town/aptos/aptos-schools">Aptos Schools</a></li>
		<li id="menu-item-7609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7609"><a href="http://www.tpgonlinedaily.com/category/our-town/aptos/aptos-sports">Aptos Sports</a></li>
		<li id="menu-item-7607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7607"><a href="http://www.tpgonlinedaily.com/category/our-town/aptos/aptos-history">Aptos History</a></li>
	</ul>
</li>
	<li id="menu-item-7516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7516"><a href="http://www.tpgonlinedaily.com/category/our-town/capitola">Capitola/Soquel</a>
	<ul class="sub-menu">
		<li id="menu-item-7612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7612"><a href="http://www.tpgonlinedaily.com/category/our-town/capitola/capitola-news">Capitola/Soquel News</a></li>
		<li id="menu-item-7614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7614"><a href="http://www.tpgonlinedaily.com/category/our-town/capitola/capitola-schools">Capitola/Soquel Schools</a></li>
		<li id="menu-item-7613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7613"><a href="http://www.tpgonlinedaily.com/category/our-town/capitola/capitola-sports">Capitola/Soquel Sports</a></li>
		<li id="menu-item-7611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7611"><a href="http://www.tpgonlinedaily.com/category/our-town/capitola/capitola-history">Capitola &#038; Soquel History</a></li>
	</ul>
</li>
	<li id="menu-item-7517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7517"><a href="http://www.tpgonlinedaily.com/category/our-town/santacruz">Santa Cruz</a>
	<ul class="sub-menu">
		<li id="menu-item-7615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7615"><a href="http://www.tpgonlinedaily.com/category/our-town/santacruz/sc-news">Santa Cruz News</a></li>
		<li id="menu-item-7616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7616"><a href="http://www.tpgonlinedaily.com/category/our-town/santacruz/sc-schools">Santa Cruz Schools</a></li>
		<li id="menu-item-7618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7618"><a href="http://www.tpgonlinedaily.com/category/our-town/santacruz/sc-sports">Santa Cruz Sports</a></li>
		<li id="menu-item-7617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7617"><a href="http://www.tpgonlinedaily.com/category/our-town/santacruz/sc-history">Santa Cruz History</a></li>
	</ul>
</li>
	<li id="menu-item-7518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7518"><a href="http://www.tpgonlinedaily.com/category/our-town/scottsvalley">Scotts Valley</a>
	<ul class="sub-menu">
		<li id="menu-item-7619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7619"><a href="http://www.tpgonlinedaily.com/category/our-town/scottsvalley/SV-news">Scotts Valley News</a></li>
		<li id="menu-item-7620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7620"><a href="http://www.tpgonlinedaily.com/category/our-town/scottsvalley/SV-schools">Scotts Valley Schools</a></li>
		<li id="menu-item-7621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7621"><a href="http://www.tpgonlinedaily.com/category/our-town/scottsvalley/SV-sports">Scotts Valley Sports</a></li>
		<li id="menu-item-7622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7622"><a href="http://www.tpgonlinedaily.com/category/our-town/scottsvalley/SV-history">Scotts Valley History</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://www.tpgonlinedaily.com/category/our-state/">Our State</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143"><a href="http://www.tpgonlinedaily.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://www.tpgonlinedaily.com/category/sports/high-school-sports-football-baseball/">High School Sports Scoreboard</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="http://www.tpgonlinedaily.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://www.tpgonlinedaily.com/category/business/business-profile/">Business Profile</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="http://www.tpgonlinedaily.com/business-directory-santa-cruz/">Business Directory</a></li>
</ul>
</li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://www.tpgonlinedaily.com/category/public-safety/">Crime Watch</a></li>
<li id="menu-item-6502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6502"><a href="http://www.tpgonlinedaily.com/category/our-town/aptos/aptos-schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-7520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7520"><a href="http://www.tpgonlinedaily.com/business-directory-santa-cruz/wpbdm-category/education-public">Public Schools</a>
	<ul class="sub-menu">
		<li id="menu-item-7991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7991"><a href="http://www.tpgonlinedaily.com/bonny-doon-union-elementary-school-district/">Bonny Doon Union Elementary School District</a></li>
		<li id="menu-item-7990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7990"><a href="http://www.tpgonlinedaily.com/happy-valley-union-elementary-school-district/">Happy Valley Union Elementary School District</a></li>
		<li id="menu-item-8067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8067"><a href="http://www.tpgonlinedaily.com/live-oak-school-district/">Live Oak School District</a></li>
		<li id="menu-item-8066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8066"><a href="http://www.tpgonlinedaily.com/mountain-elementary-school-district/">Mountain Elementary School District</a></li>
		<li id="menu-item-8065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8065"><a href="http://www.tpgonlinedaily.com/pacific-elementary-school-district/">Pacific Elementary School District</a></li>
		<li id="menu-item-8064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8064"><a href="http://www.tpgonlinedaily.com/pajaro-valley-unified-school-district/">Pajaro Valley Unified School District</a></li>
		<li id="menu-item-8063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8063"><a href="http://www.tpgonlinedaily.com/san-lorenzo-valley-unified-school-district/">San Lorenzo Valley Unified School District</a></li>
		<li id="menu-item-8062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8062"><a href="http://www.tpgonlinedaily.com/santa-cruz-city-schools/">Santa Cruz City Schools</a></li>
		<li id="menu-item-8061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8061"><a href="http://www.tpgonlinedaily.com/scotts-valley-unified-school-district/">Scotts Valley Unified School District</a></li>
		<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="http://www.tpgonlinedaily.com/soquel-union-elementary-school-district/">Soquel Union Elementary School District</a></li>
	</ul>
</li>
	<li id="menu-item-7521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7521"><a href="http://www.tpgonlinedaily.com/business-directory-santa-cruz/wpbdm-category/education-private">Private Schools</a></li>
	<li id="menu-item-7522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7522"><a href="http://www.tpgonlinedaily.com/business-directory-santa-cruz/wpbdm-category/education-extracurricular">Extracurricular Education</a></li>
</ul>
</li>
<li id="menu-item-7606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7606"><a href="http://www.tpgonlinedaily.com/category/obituaries/">Obituaries</a></li>
							</ul>
						</nav>

						<nav class="second-navigation menu pull-left">
							<ul class="secondnav pull-right">
								<li id="menu-item-25701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25701"><a target="_blank" href="http://www.explore831.com">Business Directory</a></li>
<li id="menu-item-25702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25702"><a href="http://www.tpgonlinedaily.com/calendar/">Calendar</a></li>
<li id="menu-item-25703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25703"><a href="http://www.tpgonlinedaily.com/tpg-e-editions-aptos-capitola-santa-cruz-scotts-valley/">TPG E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-25704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25704"><a href="http://www.tpgonlinedaily.com/category/e-editions/aptos-times/">Aptos Times</a></li>
	<li id="menu-item-25705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25705"><a href="http://www.tpgonlinedaily.com/category/e-editions/capitola-soquel-times/">Capitola Soquel Times</a></li>
	<li id="menu-item-25706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25706"><a href="http://www.tpgonlinedaily.com/category/e-editions/scotts-valley-times/">Scotts Valley Times</a></li>
	<li id="menu-item-25707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25707"><a href="http://www.tpgonlinedaily.com/category/e-editions/coastal-wedding/">Coastal Wedding</a></li>
	<li id="menu-item-25708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25708"><a href="http://www.tpgonlinedaily.com/category/e-editions/coastal-home-and-garden/">Coastal Home and Garden</a></li>
	<li id="menu-item-25709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25709"><a href="http://www.tpgonlinedaily.com/category/e-editions/programs-guides/">Programs &#038; Guides</a></li>
</ul>
</li>
<li id="menu-item-25710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25710"><a href="http://www.tpgonlinedaily.com/videos/">Videos</a></li>
<li id="menu-item-25711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25711"><a href="http://www.tpgonlinedaily.com/contact/">Contact</a></li>
<li id="menu-item-25712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25712"><a href="http://www.tpgonlinedaily.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-25713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25713"><a target="_blank" href="http://wp.me/P3bkpk-1GT">Coupons</a></li>
<li id="menu-item-25714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25714"><a href="http://www.tpgonlinedaily.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-25715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25715"><a href="http://www.tpgonlinedaily.com/category/columnists/featured-column/">aa-Featured Column</a></li>
	<li id="menu-item-25716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25716"><a href="http://www.tpgonlinedaily.com/category/columnists/the-book-bag/">The Book Bag</a></li>
	<li id="menu-item-25717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25717"><a href="http://www.tpgonlinedaily.com/category/columnists/staying-safe/">Columnist: Fire Chief Conrad</a></li>
	<li id="menu-item-25718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25718"><a href="http://www.tpgonlinedaily.com/category/columnists/columnist-fire-inspector-demars/">Columnist: Fire Inspector DeMars</a></li>
	<li id="menu-item-25720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25720"><a href="http://www.tpgonlinedaily.com/category/columnists/columnist-supervisor-friend/">Columnist: Supervisor Friend</a></li>
	<li id="menu-item-25721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25721"><a href="http://www.tpgonlinedaily.com/category/columnists/columnist-supervisor-mcpherson/">Columnist: Supervisor McPherson</a></li>
	<li id="menu-item-25722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25722"><a href="http://www.tpgonlinedaily.com/category/columnists/aptos-sports-foundation-news/">Aptos Sports Foundation</a></li>
	<li id="menu-item-25723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25723"><a href="http://www.tpgonlinedaily.com/category/columnists/ask-nicole/">Ask Nicole</a></li>
	<li id="menu-item-25724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25724"><a href="http://www.tpgonlinedaily.com/category/columnists/classical-reflections/">Classical Reflections</a></li>
	<li id="menu-item-25725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25725"><a href="http://www.tpgonlinedaily.com/category/columnists/creative-life/">Creative Life</a></li>
	<li id="menu-item-25726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25726"><a href="http://www.tpgonlinedaily.com/category/columnists/distinguished-artist-review/">Distinguished Artist Review</a></li>
	<li id="menu-item-25727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25727"><a href="http://www.tpgonlinedaily.com/category/columnists/emotionally-focused-therapy/">Emotionally Focused Therapy</a></li>
	<li id="menu-item-25729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25729"><a href="http://www.tpgonlinedaily.com/category/columnists/spca-featured-pet/">Featured Pet</a></li>
	<li id="menu-item-25730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25730"><a href="http://www.tpgonlinedaily.com/category/columnists/financial-focus/">Financial Focus</a></li>
	<li id="menu-item-25731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25731"><a href="http://www.tpgonlinedaily.com/category/columnists/holistic-health/">Holistic Health</a></li>
	<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25732"><a href="http://www.tpgonlinedaily.com/category/columnists/hometown-tourist/">Hometown Tourist</a></li>
	<li id="menu-item-25733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25733"><a href="http://www.tpgonlinedaily.com/category/columnists/columnist-innovations-in-education/">Innovations in Education</a></li>
	<li id="menu-item-25734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25734"><a href="http://www.tpgonlinedaily.com/category/columnists/just-cruzin/">Just Cruzin&#8217;</a></li>
	<li id="menu-item-25735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25735"><a href="http://www.tpgonlinedaily.com/category/columnists/lines-in-the-sand/">Lines in the Sand</a></li>
	<li id="menu-item-25736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://www.tpgonlinedaily.com/category/columnists/live-oak-outreach/">Live Oak Outreach</a></li>
	<li id="menu-item-25737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25737"><a href="http://www.tpgonlinedaily.com/category/columnists/pet-potpourri/">Pet Potpourri</a></li>
	<li id="menu-item-25738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25738"><a href="http://www.tpgonlinedaily.com/category/columnists/safe-at-home-senior-care/">Safe At Home Senior Care</a></li>
	<li id="menu-item-25739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25739"><a href="http://www.tpgonlinedaily.com/category/columnists/schools-matter/">Schools Matter</a></li>
	<li id="menu-item-25740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25740"><a href="http://www.tpgonlinedaily.com/category/columnists/science-at-sea/">Science at Sea</a></li>
	<li id="menu-item-25741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25741"><a href="http://www.tpgonlinedaily.com/category/columnists/columnist-seniors-in-action/">Seniors in Action</a></li>
	<li id="menu-item-25742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25742"><a href="http://www.tpgonlinedaily.com/category/columnists/shaping-evolution/">Shaping Evolution</a></li>
	<li id="menu-item-25743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25743"><a href="http://www.tpgonlinedaily.com/category/columnists/social-security-whats-happening-now/">Social Security: What&#8217;s Happening Now</a></li>
	<li id="menu-item-25744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25744"><a href="http://www.tpgonlinedaily.com/category/columnists/valley-club-news/">Valley Club News</a></li>
	<li id="menu-item-25745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25745"><a href="http://www.tpgonlinedaily.com/category/columnists/columnist-village-corner/">Village Corner</a></li>
	<li id="menu-item-25746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25746"><a href="http://www.tpgonlinedaily.com/category/columnists/water-wisdom/">Water Wisdom</a></li>
	<li id="menu-item-25747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25747"><a href="http://www.tpgonlinedaily.com/category/columnists/the-wonder-of-words/">Wonder of Words</a></li>
	<li id="menu-item-25748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25748"><a href="http://www.tpgonlinedaily.com/category/columnists/columnist-work-in-progress-coaching/">Work in Progress Coaching™</a></li>
</ul>
</li>
							</ul>
						</nav>
						<div class="clearfix"></div>
						
						<section id="bootstartCarousel" class="carousel slide">
							  <div class="carousel-inner">
							  
								  
							  
								<div class="item active">
									<h2><a href="http://www.tpgonlinedaily.com/celebrating-our-babies/" rel="bookmark" title="Permalink to Celebrating ‘Our’ Babies" >Celebrating ‘Our’ Babies</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.tpgonlinedaily.com/caltrans-perform-guardrail-repairs-17/" rel="bookmark" title="Permalink to Caltrans To Perform Guardrail Repairs On Highway 17" >Caltrans To Perform Guardrail Repairs On Highway 17</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.tpgonlinedaily.com/california-state-science-fair/" rel="bookmark" title="Permalink to Santa Cruz Students Win Awards at State Science Fair" >Santa Cruz Students Win Awards at State Science Fair</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.tpgonlinedaily.com/happy-birthday-agnes-reed/" rel="bookmark" title="Permalink to Happy Birthday Agnes Reed!" >Happy Birthday Agnes Reed!</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.tpgonlinedaily.com/places-will-go/" rel="bookmark" title="Permalink to &#8220;The Places We Will Go!&#8221;" >&#8220;The Places We Will Go!&#8221;</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.tpgonlinedaily.com/aptos-sports-high-hall-fame-dinner/" rel="bookmark" title="Permalink to Aptos High Sports Hall of Fame Dinner" >Aptos High Sports Hall of Fame Dinner</a></h2>
								</div>
								
															  </div>
							  <a class="left carousel-control" href="#bootstartCarousel" data-slide="prev">&lsaquo;</a>
							  <a class="right carousel-control" href="#bootstartCarousel" data-slide="next">&rsaquo;</a>
						</section><!-- /.carousel -->
						<div class="clearfix"></div>
					</header><!-- header -->
<div class="post-container">
			
		<!-- Post-Lead -->
		<section class="post-lead">
			<h1 class="post-title">Public Support for Aptos/La Selva Firefighters</h1>
			<p class="single_postmeta">
				<span>By <a href="http://www.tpgonlinedaily.com/author/seebelow/">See Below</a> on May 18, 2017</span>
				<span>
					<a rel="nofollow" href="#" id="increase-font" class="fontsize-button fontSizeMinus" title="Decrease font size"><i class="icon-minus-sign"></i></a>
					<a rel="nofollow" href="#" id="decrease-font" class="fontsize-button fontSizePlus" title="Increase font size"><i class="icon-plus-sign"></i></a>
					<a rel="nofollow" href="javascript:window.print()" class="print-this-page" title="Print this post"><i class="icon-print"></i></a>
					<a class="email-this-page" href="mailto:?subject=Times%20Publishing%20Group%20%3A%20Public%20Support%20for%20Aptos%2FLa%20Selva%20Firefighters&amp;body=I%20recommend%20this%20page%3A%20Public%20Support%20for%20Aptos%2FLa%20Selva%20Firefighters.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.tpgonlinedaily.com%2Fpublic-support-aptosla-selva-firefighters%2F" title="Send by email : Public Support for Aptos/La Selva Firefighters"><i class="icon-envelope-alt"></i></a>				</span>
			</p>
			
										
		</section>

		<section class="postbody-wrapper postlayout-default">

		
	<div class="post-column pull-left">
		<article class="entry post-31648 post type-post status-publish format-standard has-post-thumbnail hentry category-aptos category-aptos-news category-our-town last_archivepost">		
				<img src="http://www.tpgonlinedaily.com/wp-content/themes/stylebook/timthumb.php?src=http%3A%2F%2Fwww.tpgonlinedaily.com%2Fwp-content%2Fuploads%2F2017%2F05%2F05-AptosFirefighters_May-11-Meeting.jpg&amp;q=90&amp;w=795&amp;zc=1" class="aligncenter full-media nomargin" alt="Public Support for Aptos/La Selva Firefighters" title="Public Support for Aptos/La Selva Firefighters" /><!-- AddThis Sharing Buttons above --><h3 style="text-align: center;">Community’s Message to ALSFD Governing Board was Clear</h3>
<p style="text-align: center;"><em>By Noel Smith</em></p>
<p><a href="http://www.tpgonlinedaily.com/wp-content/uploads/2017/05/05-AptosFirefighters_May-11-Meeting.jpg"><img class="alignleft wp-image-31650" src="http://www.tpgonlinedaily.com/wp-content/uploads/2017/05/05-AptosFirefighters_May-11-Meeting.jpg" alt="Aptos/La Selva Times Publishing Group Inc tpgonlinedaily.com" width="350" height="263" srcset="http://www.tpgonlinedaily.com/wp-content/uploads/2017/05/05-AptosFirefighters_May-11-Meeting.jpg 750w, http://www.tpgonlinedaily.com/wp-content/uploads/2017/05/05-AptosFirefighters_May-11-Meeting-300x225.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a>Aptos La Selva Fire Station #1 was the scene of 1-1/2 hours of intense public input on Thursday May 11, 2017 to the Fire District Board concerning the status of current Fire Chief Jon Jones. Since the Firefighters of the district made public their unanimous vote of no confidence in the Chief in a letter to the Board in March, the issue of extending of the chief’s contract by the Trustees for another two years has become the focal point of community concern.</p>
<p>The board may take up the issue of the Chief’s 2-year extension, if he asks for it, at their next meeting on June 8.</p>
<p>Approximately 20 speakers took to the microphone to express their opinions. Their statements included, “Change management,” “Three firefighters have retired early and another resigned because of the Chief,” “The situation is beyond repair, it’s time to change leadership,” “If the board doesn’t take action it will destroy the Fire Department,” “If the board votes to continue the crisis, it could be time for a recall election,” “This has become a toxic work environment and we demand change,” “Get rid of Jon Jones,” “The board shouldn’t use the District’s money to fight the union,” “Change plans, it’s not working,” “The ball is in your court,” “Where do we go from here?”</p>
<p><a href="http://www.tpgonlinedaily.com/wp-content/uploads/2017/05/05-AptosFirefighters_Chief-Jones-Board-Chairman-Bob-Spisak-Business-Manager-Tracy-New.jpg"><img class="alignright wp-image-31649" title="Chief Jones (from left), Board Chairman Bob Spisak, Business Manager Tracy New." src="http://www.tpgonlinedaily.com/wp-content/uploads/2017/05/05-AptosFirefighters_Chief-Jones-Board-Chairman-Bob-Spisak-Business-Manager-Tracy-New.jpg" alt="Aptos/La Selva Times Publishing Group Inc tpgonlinedaily.com" width="350" height="263" srcset="http://www.tpgonlinedaily.com/wp-content/uploads/2017/05/05-AptosFirefighters_Chief-Jones-Board-Chairman-Bob-Spisak-Business-Manager-Tracy-New.jpg 750w, http://www.tpgonlinedaily.com/wp-content/uploads/2017/05/05-AptosFirefighters_Chief-Jones-Board-Chairman-Bob-Spisak-Business-Manager-Tracy-New-300x225.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a>Retired Deputy Fire Chief Carol Wallace quoted Chief Jones as saying, “The problem is that this was the first time these firefighters had been held responsible.”</p>
<p>The March letter from Local 3535 of the IAFF to the Board said in part, “Unfortunately, after nearly three years of failed leadership, a complete lack of communication, the inability to compromise, and the absence of a strategic plan for our future, we have come to the firm conclusion that the only way to save our Fire District is to change the leadership with a new Chief.”</p>
<p>The letter also stated, “Internally our Firefighters’ morale has never been lower. Chief Jones’ management style has alienated our division Chiefs and Firefighters alike resulting in an organization that is in disarray without direction. The threat of discipline is frequently used as a tool for intimidation and retaliation. Lawsuits are now a regular part of our District as the Firefighter Bill of Rights and labor standards are consistently violated.”</p>
<p>On May 8 the State of California, Public Employment Relations Board issued a formal complaint of unfair practices (Case No. SF-CE-1480-M) to the District for which they have until May 28 to respond. The complaint revolves around the union’s calling into question to both Chief Jones and to the Board a 40% pay raise given to Tracy New, the Director of Business Services and Board Secretary. As a result of the union’s actions, Ms. New initiated a complaint against the district for discrimination and the district required that the union members that had questioned the increase were to attend mandatory interviews about New’s complaint or they could be disciplined or even terminated.</p>
<p>Captain Will Wingert, Vice President of IAFF Local 3535 said, “We wanted to avoid a vote of no confidence and tried to communicate with Chief Jones about the issues. We had welcomed him as a new man with a new vision but the work environment began to change and has gotten worse until we were losing good people before they really wanted to leave.”</p>
<p>The current board consists of the following trustees: Jim Abendschan – First Appointed: 2010, Next Election: General 2018 • Joe Foster — First Appointed: 2015, Next Election: General 2020 • Vincent Hurley — First Appointed: 2000, Next Election: General 2018 • George Lucchesi — First Elected: 2016, Next Election: General 2020 • Robert “Bob” Spisak – First Appointed: 2008, Next Election: General 2020</p>
<p style="text-align: center;">•••</p>
<p><em>The next board meeting is Thursday, June 8 at fire station #1, 6934 Soquel Drive, just South of Cabrillo College.</em></p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.tpgonlinedaily.com/public-support-aptosla-selva-firefighters/'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><section id="custom-contact-forms-2" class="widget widget_custom-contact-forms"><div class="widgetinner"></div></section>
				
				
<div id="comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/public-support-aptosla-selva-firefighters/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.tpgonlinedaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_d656944f135ac798');_i.setAttribute('value','0176e62bb94724cf');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="input-prepend"><p class="comment-form-author"><span class="add-on"><i class="icon-user"></i></span><input placeholder="Name" id="author" name="author" type="text" value=""  /></p></div>
<div class="input-prepend comment_mid_input"><p class="comment-form-email"><span class="add-on"><i class="icon-envelope"></i></span><input placeholder="Email" id="email" name="email" type="text" value=""  /></p></div>
<div class="input-prepend"><p class="comment-form-url"><span class="add-on"><i class="icon-home"></i></span><input placeholder="Website" id="url" name="url" type="text" value="" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31648' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><style>.ssc_notice_d656944f135ac798 strong {display:none;}.ssc_notice_d656944f135ac798:after {content:'\2018\0030\0031\0037\0036\0065\0036\0032\0062\0062\0039\0034\0037\0032\0034\0063\0066\0064\0036\0035\0036\0039\0034\0034\0066\0031\0033\0035\0061\0063\0037\0039\0038\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_d656944f135ac798">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">546ca1249961fc4e74767625d0f93bb8</strong></p></noscript>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->		</article>
	</div><!-- post column -->
		
	<aside id="sidebar" class="sidebar pull-right">
				
						

	</aside>
	<div class="clearfix"></div>
</section><!-- postlayout-default -->
	</div>
	
			</div><!-- Sitebody -->
		</div> <!-- span12 -->
	</div><!-- .row -->
</div><!-- .container -->

	<section class="container-fluid follow_us">
		<div class="container">
			<div class="row">
				<div class="span2 first-followus-div">
											<a href="https://www.facebook.com/pages/Times-Publishing-Group-Inc/78986825882?ref=hl" rel="nofollow">
							<i class="icon-facebook icon-2x pull-left"></i>
							<span class="follow_us_linktitle">Facebook</span>
							<span class="follow_us_linkdesc">Friend Us</span>
						</a>
									</div>
				<div class="span2">
											<a href="https://twitter.com/TPGOnlineDaily" rel="nofollow">
							<i class="icon-twitter icon-2x pull-left"></i>
							<span class="follow_us_linktitle">Twitter</span>
							<span class="follow_us_linkdesc">Follow Us</span>
						</a>
									</div>
				<div class="span2 third-followus-div">
									</div>
				<div class="span2 text-align-right">
									</div>
				<div class="span2 text-align-right">
									</div>
				<div class="span2 text-align-right last-followus-div">
					<a href="http://www.tpgonlinedaily.com/feed/" rel="nofollow">
						<i class="icon-rss icon-2x pull-right"></i>
						<span class="follow_us_linktitle">RSS</span>
						<span class="follow_us_linkdesc">Site Feed</span>
					</a>
				</div>
				<div class="clearfix"></div>
			</div><!-- /row --> 
		</div><!-- /container --> 
	</section><!-- /follow_us -->
	
<footer class="container-fluid footer">
	<div class="container">

		<div class="row">
			<div class="span4">
						<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.tpgonlinedaily.com/celebrating-our-babies/">Celebrating ‘Our’ Babies</a>
						</li>
					<li>
				<a href="http://www.tpgonlinedaily.com/public-support-aptosla-selva-firefighters/">Public Support for Aptos/La Selva Firefighters</a>
						</li>
					<li>
				<a href="http://www.tpgonlinedaily.com/the-last-show/">The Last Show</a>
						</li>
					<li>
				<a href="http://www.tpgonlinedaily.com/31637-2/">PVA May Membership Drive</a>
						</li>
					<li>
				<a href="http://www.tpgonlinedaily.com/honoring-tom-gilbertson-four-decades-fighting-crime/">Honoring Tom Gilbertson: Four Decades of Fighting Crime</a>
						</li>
				</ul>
		</div></section>
					</div>
			
			<div class="span4">
				<section id="text-8" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Times Publishing Group, Inc.</h3>
			<div class="textwidget"><b>9601 Soquel Drive<br>
Aptos, CA, 95003<br>
831-688-7549</b></div>
		</div></section>
			</div>
			
			<div class="span4">
				<section id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.SharonMedler.com' rel='external nofollow' class='url'>Sharon Medler</a></span> on <a href="http://www.tpgonlinedaily.com/scotts-valley-2015-business-directory/#comment-25461">Scotts Valley 2015 Business Directory</a></li><li class="recentcomments"><span class="comment-author-link">Jackie</span> on <a href="http://www.tpgonlinedaily.com/keith-henderson-named-aptos-village-project-construction-manager/#comment-25422">Keith Henderson named Aptos Village Project Construction Manager</a></li><li class="recentcomments"><span class="comment-author-link">Noel Smith</span> on <a href="http://www.tpgonlinedaily.com/aptos-troop-609-robbed-twice/#comment-25249">Aptos Troop 609 Robbed Twice!</a></li><li class="recentcomments"><span class="comment-author-link">Thaadius</span> on <a href="http://www.tpgonlinedaily.com/three-sentenced-in-2013-shooting/#comment-25232">Three Sentenced in 2013 Shooting</a></li><li class="recentcomments"><span class="comment-author-link">CJ</span> on <a href="http://www.tpgonlinedaily.com/aptos-troop-609-robbed-twice/#comment-25200">Aptos Troop 609 Robbed Twice!</a></li></ul></div></section>
			</div>
		</div>
	</div>
</footer>

<section class="container-fluid footer_meta">
	<div class="container">
		<div class="row">
			<div class="span6 footer-left-side">
				<a href="http://www.tpgonlinedaily.com/contact/">Contact Us</a> Today!			</div><!-- #site-info -->
						
			<div class="span6 footer-right-side">
				Webmaster: Michael Oppenheimer				
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">Powered by WordPress</a> - 
				Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> &nbsp;
					<div style="display:none">
	</div>

		
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			
	<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-b9ad922e7d41d2582d23d3976cf703ee","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-b9ad922e7d41d2582d23d3976cf703ee "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://www.tpgonlinedaily.com/wp-content/plugins/addthis/css/output.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/framework/font-awesome/css/font-awesome-ie7.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"http:\/\/www.tpgonlinedaily.com\/wp-json\/","nonce":"a59e501ef9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'47029066',post:'31648',tz:'-7',srv:'www.tpgonlinedaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '47029066', '31648' ]);
</script>
<!--wp_footer-->			</div> <!-- #footer-right-side -->
		</div>
	</div>
</section>

</body>
</html>