<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=0.9, minimum-scale=0.9">

<title>Aptos Times: March 1, 2019 — Times Publishing Group, Inc.</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.tpgonlinedaily.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Aptos Times March 1 2019 Aces Win Winter Blast Second Harvest Hunger Fighters Year Debra Kennedy Dick Peixoto Times Publishing Group Inc tpgonlinedaily.com"/>
<link rel="canonical" href="http://www.tpgonlinedaily.com/aptos-times-march-1-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aptos Times: March 1, 2019 — Times Publishing Group, Inc." />
<meta property="og:description" content="Aptos Times March 1 2019 Aces Win Winter Blast Second Harvest Hunger Fighters Year Debra Kennedy Dick Peixoto Times Publishing Group Inc tpgonlinedaily.com" />
<meta property="og:url" content="http://www.tpgonlinedaily.com/aptos-times-march-1-2019/" />
<meta property="og:site_name" content="Times Publishing Group" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Times-Publishing-Group-Inc/78986825882?ref=tn_tnmn" />
<meta property="article:section" content="Aptos Times" />
<meta property="article:published_time" content="2019-02-28T20:47:25+00:00" />
<meta property="og:image" content="http://www.tpgonlinedaily.com/wp-content/uploads/2019/02/A11903cover.jpg" />
<meta property="og:image:width" content="495" />
<meta property="og:image:height" content="544" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Aptos Times March 1 2019 Aces Win Winter Blast Second Harvest Hunger Fighters Year Debra Kennedy Dick Peixoto Times Publishing Group Inc tpgonlinedaily.com" />
<meta name="twitter:title" content="Aptos Times: March 1, 2019 — Times Publishing Group, Inc." />
<meta name="twitter:site" content="@tpgonlinedaily" />
<meta name="twitter:image" content="http://www.tpgonlinedaily.com/wp-content/uploads/2019/02/A11903cover.jpg" />
<meta name="twitter:creator" content="@tpgonlinedaily" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.tpgonlinedaily.com\/","sameAs":["https:\/\/www.facebook.com\/pages\/Times-Publishing-Group-Inc\/78986825882?ref=tn_tnmn","http:\/\/timesnewspaper\/aptos-times\/","https:\/\/twitter.com\/tpgonlinedaily"],"@id":"http:\/\/www.tpgonlinedaily.com\/#organization","name":"Times Publishing Group, Inc.","logo":"http:\/\/www.tpgonlinedaily.com\/wp-content\/uploads\/2015\/12\/Tuesdaytopstories.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.tpgonlinedaily.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times Publishing Group &raquo; Feed" href="http://www.tpgonlinedaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times Publishing Group &raquo; Comments Feed" href="http://www.tpgonlinedaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times Publishing Group &raquo; Aptos Times: March 1, 2019 Comments Feed" href="http://www.tpgonlinedaily.com/aptos-times-march-1-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tpgonlinedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.tpgonlinedaily.com/wp-content/plugins/all-in-one-event-calendar/cache/45258972_ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.tpgonlinedaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://www.tpgonlinedaily.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.tpgonlinedaily.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.tpgonlinedaily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tpgonlinedaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/framework/bootstrap/css/bootstrap.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/framework/bootstrap/css/bootstrap-responsive.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/framework/font-awesome/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/style.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/www.tpgonlinedaily.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/inc/js/jquery.cycle2.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/inc/js/jquery.easing.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/inc/js/jquery.contentcarousel.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/framework/bootstrap/js/bootstrap.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/inc/js/flowplayer/flowplayer.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/inc/js/responsive-menu.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/inc/js/jquery.tools.min.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='http://www.tpgonlinedaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tpgonlinedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tpgonlinedaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p3bkpk-arS' />
<link rel="alternate" type="application/json+oembed" href="http://www.tpgonlinedaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tpgonlinedaily.com%2Faptos-times-march-1-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tpgonlinedaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tpgonlinedaily.com%2Faptos-times-march-1-2019%2F&#038;format=xml" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3561856-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link rel="shortcut icon" href="http://www.tpgonlinedaily.com/wp-content/uploads/2013/02/TPGlogo2014.png"/>
<!-- Custom Styling -->
<style type="text/css">
nav .mainnav ul ul {margin:-27px 0 0 168px}

.home span.block, .home .postmeta {
display: none ! important;
}</style>
	<script type='text/javascript'>
	<!--	
	(function($){
		$.fn.jfontsize = function(opcoes) {
			var $this=$(this);
			var defaults = {
				btnMinusClasseId: '.fontSizeMinus',
				btnPlusClasseId: '.fontSizePlus',
				btnMinusMaxHits: 5,
				btnPlusMaxHits: 5,
				sizeChange: 1
			};

			if(($.isArray(opcoes))||(!opcoes)){
				opcoes = $.extend(defaults, opcoes);
			} else {
				defaults.sizeChange = opcoes;
				opcoes = defaults;
			}

			var limite=new Array();
			var fontsize_padrao=new Array();

			$(this).each(function(i){
				limite[i]=0;
				fontsize_padrao[i];
			})

			$('.fontSizeMinus, .fontSizePlus').removeAttr('href');
			$('.fontSizeMinus, .fontSizePlus').css('cursor', 'pointer');

			/* A- */
			$('.fontSizeMinus').click(function(){
				$this.each(function(i){
					if (limite[i]>(-(opcoes.btnMinusMaxHits))){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize-(opcoes.sizeChange);
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]--;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})

			/* A+ */
			$('.fontSizePlus').click(function(){
				$this.each(function(i){
					if (limite[i]<opcoes.btnPlusMaxHits){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize+opcoes.sizeChange;
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]++;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})
		};
	})(jQuery);	
	(function($) {
		$.noConflict();
		$(document).ready(function() {
			$(".children").parent("li").addClass("has-child-menu");
			$(".sub-menu").parent("li").addClass("has-child-menu");
			$(".drop").parent("li").addClass("has-child-menu");
			
			$('.fadeimage').hover(
				function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
				function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
			);
			
			$('.mastheadnav li ul,.mainnav li ul,.secondnav li ul').hide().removeClass('fallback');
			$('.mastheadnav > li,.mainnav > li,.secondnav > li').hover(
				function () {
					$('ul', this).stop().slideDown(250);
				},
				function () {
					$('ul', this).stop().slideUp(250);
				}
			);			
						
			$('#tabs-left').tab();
			$('#tabs > li > a').hover( function(){$(this).tab('show');});
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$('.entry p').jfontsize();
			
			
				$('#bootstartCarousel').carousel({
				interval: 10000,
				pause : 'hover'
				});
							
			$('.mediagallery').contentcarousel({
				// speed for the sliding animation
				sliderSpeed     : 500,
				// easing for the sliding animation
				sliderEasing    : 'easeOutExpo',
				// speed for the item animation (open / close)
				itemSpeed       : 500,
				// easing for the item animation (open / close)
				itemEasing      : 'easeOutExpo',
				// number of items to scroll at a time
				scroll          : 1
			});	
						
			$('a[href="#top"]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();
			$('.tooltip-link').tooltip({ placement: 'right'});

		});
	})(jQuery);
	// -->
	</script>
	
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.0.3"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-b9ad922e7d41d2582d23d3976cf703ee","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-b9ad922e7d41d2582d23d3976cf703ee" async="async"></script><link rel="icon" href="http://www.tpgonlinedaily.com/wp-content/uploads/2017/01/cropped-TPG-Logo-2016-clr-squarebgd-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.tpgonlinedaily.com/wp-content/uploads/2017/01/cropped-TPG-Logo-2016-clr-squarebgd-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.tpgonlinedaily.com/wp-content/uploads/2017/01/cropped-TPG-Logo-2016-clr-squarebgd-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.tpgonlinedaily.com/wp-content/uploads/2017/01/cropped-TPG-Logo-2016-clr-squarebgd-270x270.jpg" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.tpgonlinedaily.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<style type="text/css" media="screen">.post-lead p.subtitle, 
								nav .mastheadnav li ul li a:hover,
								nav .mastheadnav li li.has-child-menu > a:hover,
								.social_header a:hover i,
								nav .mainnav li ul li a:hover,
								nav .mainnav li li.has-child-menu > a:hover,
								nav .secondnav li ul li a:hover,
								nav .secondnav li li.has-child-menu > a:hover,
								#respond .form-submit #submit:hover,
								.follow_us a:hover i,
								footer .about_more,footer .about_more:hover,
								footer h4 span,
								.post-lead span i{ background-color:#205a93;}
							
							a,
							.post-column .highlight,
							.inner-cycle .template-pager span.cycle-pager-active,
							#tab-content1 li a:hover,
							.widgetinner a{ color:#205a93;}
							.primarybottom_right_firstcol .nav-tabs > li.firsttab.active > a,
							.primarybottom_right_firstcol .nav-tabs > li.firsttab.active > a:hover,
							.primarybottom_right_firstcol .nav-tabs > li.firsttab.active > a:focus,
							.primarybottom_right_firstcol .nav > li.firsttab > a:hover,
							.primarybottom_right_firstcol .nav > li.firsttab > a:focus  {background:#4DBCE9;border: 1px solid #4DBCE9;}
							.primarybottom_right_firstcol #firsttab-content {border-top:3px solid #4DBCE9;}
							.primarybottom_right_firstcol #firsttab-content .tab_moreentries {background:#4DBCE9}
							.primarybottom_right_firstcol .nav-tabs > li.secondtab.active > a,
							.primarybottom_right_firstcol .nav-tabs > li.secondtab.active > a:hover,
							.primarybottom_right_firstcol .nav-tabs > li.secondtab.active > a:focus,
							.primarybottom_right_firstcol .nav > li.secondtab > a:hover,
							.primarybottom_right_firstcol .nav > li.secondtab > a:focus  {background:#28c93b;border: 1px solid #28c93b;}
							.primarybottom_right_firstcol #secondtab-content {border-top:3px solid #28c93b;}
							.primarybottom_right_firstcol #secondtab-content .tab_moreentries {background:#28c93b}
							.primarybottom_right_firstcol .nav-tabs > li.thirdtab.active > a,
							.primarybottom_right_firstcol .nav-tabs > li.thirdtab.active > a:hover,
							.primarybottom_right_firstcol .nav-tabs > li.thirdtab.active > a:focus,
							.primarybottom_right_firstcol .nav > li.thirdtab > a:hover,
							.primarybottom_right_firstcol .nav > li.thirdtab > a:focus  {background:#d32e5a;border: 1px solid #d32e5a;}
							.primarybottom_right_firstcol #thirdtab-content {border-top:3px solid #d32e5a;}
							.primarybottom_right_firstcol #thirdtab-content .tab_moreentries {background:#d32e5a}
							nav .mastheadnav li a:hover,
							.headerquote-inner .quotecaption a,
							.headerquote-inner .quotecaption a:hover
							.headerquote-inner .quotecaption{color:#205a93;}
							nav .mainnav,
							.featured-cycle .cycle-pager a.cycle-pager-active,
							.primarybottom-left .nav-tabs > li.active > a{background-color:#205a93}
							.primarybottom-left .nav-tabs > li.active > a{border-color:#205a93;}</style>
<!--[if IE 7]>
  <![endif]-->

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-40168 single-format-standard">

<div class="pagetools">
				<a class="pagetool_item tooltip-link" href="http://www.tpgonlinedaily.com/capitola-soquel-times-march-2019/" title="Prev post: Capitola Soquel Times: March 2019"><i class="icon-arrow-left"></i></a>
		
		<a class="pagetool_item tooltip-link" href="http://www.tpgonlinedaily.com" title="Go to homepage"><i class="icon-home"></i></a>	</div>


<div class="container">
		<div class="row">
			<div class="span12">
				<div class="sitebody">
					<header class="site-header">

						<div class="masthead">
						
							<nav class="masthead-navigation">
								<ul class="mastheadnav menu">
									
									<li ><a href="http://www.tpgonlinedaily.com/" title="Serving Our Community for Over 25 Years">Home</a></li>
				
									<li id="menu-item-29782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29782"><a href="http://www.tpgonlinedaily.com/about-tpg/">About TPG</a></li>
<li id="menu-item-29783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29783"><a href="http://www.tpgonlinedaily.com/calendar/">Calendar</a></li>
<li id="menu-item-29784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29784"><a href="http://www.tpgonlinedaily.com/tpg-e-editions-aptos-capitola-santa-cruz-scotts-valley/">TPG E-Editions</a></li>
<li id="menu-item-29785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29785"><a href="http://www.tpgonlinedaily.com/contribute-subscribe/">Subscribe Today!</a></li>
<li id="menu-item-29786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29786"><a href="http://www.tpgonlinedaily.com/contact/">Contact Us!</a></li>
									
								</ul>
							</nav>
							
							<div class="social_header pull-right">
																			<a href="https://www.facebook.com/pages/Times-Publishing-Group-Inc/78986825882?ref=hl" title="Facebook" rel="nofollow">
											<i class="icon-facebook pull-left"></i>
										</a>
									
																			<a href="https://twitter.com/TPGOnlineDaily" title="Twitter" rel="nofollow">
											<i class="icon-twitter pull-left"></i>
										</a>
									
									
									
																		
																		
									
																				

									<a href="http://www.tpgonlinedaily.com/feed/" title="Site feed" rel="nofollow">
										<i class="icon-rss pull-left"></i>
									</a>
							</div><!-- social_header-->								
							<div class="clearfix"></div>
						</div><!-- /masthead -->					
					
						<div class="header_2ndrow">
							<div class="sitelogo pull-left" style="padding:0px 0px 0px 0px;">	
																	<h1>
										<a href="http://www.tpgonlinedaily.com/" title="Serving Our Community for Over 25 Years"></a>
										<span><a href="http://www.tpgonlinedaily.com/" title="Serving Our Community for Over 25 Years"></a></span>
									</h1>
															</div><!-- .logo -->					

							<div class="pull-right headerbanner" style="margin-top:0px"><a href="http://www.tpgonlinedaily.com"><img src="http://www.tpgonlinedaily.com/wp-content/uploads/2017/01/TPGonline_animated_header.gif" alt="Header" width="100%" height="100%" /></a></div>
							<div class="clearfix"></div>
						</div>
								
						<div class="nav_date pull-left">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec")
								document.write("<span class='gabfire_day'>"+daym+"</span><span class='gabfire_month'>"+montharray[month]+"</span>")
								// -->
							</script>
						</div><!-- nav_date -->
						
						<nav class="main-navigation pull-left">
							<ul class="mainnav menu pull-right">
																
								<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152"><a href="http://tpgonlinedaily.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.tpgonlinedaily.com/about-tpg/">About TPG</a></li>
</ul>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142"><a href="http://www.tpgonlinedaily.com/category/our-town/">Our Town</a>
<ul class="sub-menu">
	<li id="menu-item-7503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7503"><a href="http://www.tpgonlinedaily.com/category/our-town/aptos">Aptos</a>
	<ul class="sub-menu">
		<li id="menu-item-7608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7608"><a href="http://www.tpgonlinedaily.com/category/our-town/aptos/aptos-news">Aptos News</a></li>
		<li id="menu-item-7610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7610"><a href="http://www.tpgonlinedaily.com/category/our-town/aptos/aptos-schools">Aptos Schools</a></li>
		<li id="menu-item-7609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7609"><a href="http://www.tpgonlinedaily.com/category/our-town/aptos/aptos-sports">Aptos Sports</a></li>
		<li id="menu-item-7607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7607"><a href="http://www.tpgonlinedaily.com/category/our-town/aptos/aptos-history">Aptos History</a></li>
	</ul>
</li>
	<li id="menu-item-7516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7516"><a href="http://www.tpgonlinedaily.com/category/our-town/capitola">Capitola/Soquel</a>
	<ul class="sub-menu">
		<li id="menu-item-7612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7612"><a href="http://www.tpgonlinedaily.com/category/our-town/capitola/capitola-news">Capitola/Soquel News</a></li>
		<li id="menu-item-7614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7614"><a href="http://www.tpgonlinedaily.com/category/our-town/capitola/capitola-schools">Capitola/Soquel Schools</a></li>
		<li id="menu-item-7613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7613"><a href="http://www.tpgonlinedaily.com/category/our-town/capitola/capitola-sports">Capitola/Soquel Sports</a></li>
		<li id="menu-item-7611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7611"><a href="http://www.tpgonlinedaily.com/category/our-town/capitola/capitola-history">Capitola &#038; Soquel History</a></li>
	</ul>
</li>
	<li id="menu-item-7517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7517"><a href="http://www.tpgonlinedaily.com/category/our-town/santacruz">Santa Cruz</a>
	<ul class="sub-menu">
		<li id="menu-item-7615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7615"><a href="http://www.tpgonlinedaily.com/category/our-town/santacruz/sc-news">Santa Cruz News</a></li>
		<li id="menu-item-7616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7616"><a href="http://www.tpgonlinedaily.com/category/our-town/santacruz/sc-schools">Santa Cruz Schools</a></li>
		<li id="menu-item-7618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7618"><a href="http://www.tpgonlinedaily.com/category/our-town/santacruz/sc-sports">Santa Cruz Sports</a></li>
		<li id="menu-item-7617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7617"><a href="http://www.tpgonlinedaily.com/category/our-town/santacruz/sc-history">Santa Cruz History</a></li>
	</ul>
</li>
	<li id="menu-item-7518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7518"><a href="http://www.tpgonlinedaily.com/category/our-town/scottsvalley">Scotts Valley</a>
	<ul class="sub-menu">
		<li id="menu-item-7619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7619"><a href="http://www.tpgonlinedaily.com/category/our-town/scottsvalley/SV-news">Scotts Valley News</a></li>
		<li id="menu-item-7620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7620"><a href="http://www.tpgonlinedaily.com/category/our-town/scottsvalley/SV-schools">Scotts Valley Schools</a></li>
		<li id="menu-item-7621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7621"><a href="http://www.tpgonlinedaily.com/category/our-town/scottsvalley/SV-sports">Scotts Valley Sports</a></li>
		<li id="menu-item-7622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7622"><a href="http://www.tpgonlinedaily.com/category/our-town/scottsvalley/SV-history">Scotts Valley History</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://www.tpgonlinedaily.com/category/our-state/">Our State</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143"><a href="http://www.tpgonlinedaily.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://www.tpgonlinedaily.com/category/sports/high-school-sports-football-baseball/">High School Sports Scoreboard</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140"><a href="http://www.tpgonlinedaily.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://www.tpgonlinedaily.com/category/business/business-profile/">Business Profile</a></li>
	<li id="menu-item-38831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38831"><a target="_blank" href="http://www.explore831.com/">Business Directory</a></li>
</ul>
</li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://www.tpgonlinedaily.com/category/public-safety/">Crime Watch</a></li>
<li id="menu-item-6502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6502"><a href="http://www.tpgonlinedaily.com/category/our-town/aptos/aptos-schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-7520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7520"><a>Public Schools</a>
	<ul class="sub-menu">
		<li id="menu-item-7991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7991"><a href="http://www.tpgonlinedaily.com/bonny-doon-union-elementary-school-district/">Bonny Doon Union Elementary School District</a></li>
		<li id="menu-item-7990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7990"><a href="http://www.tpgonlinedaily.com/happy-valley-union-elementary-school-district/">Happy Valley Union Elementary School District</a></li>
		<li id="menu-item-8067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8067"><a href="http://www.tpgonlinedaily.com/live-oak-school-district/">Live Oak School District</a></li>
		<li id="menu-item-8066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8066"><a href="http://www.tpgonlinedaily.com/mountain-elementary-school-district/">Mountain Elementary School District</a></li>
		<li id="menu-item-8065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8065"><a href="http://www.tpgonlinedaily.com/pacific-elementary-school-district/">Pacific Elementary School District</a></li>
		<li id="menu-item-8064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8064"><a href="http://www.tpgonlinedaily.com/pajaro-valley-unified-school-district/">Pajaro Valley Unified School District</a></li>
		<li id="menu-item-8063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8063"><a href="http://www.tpgonlinedaily.com/san-lorenzo-valley-unified-school-district/">San Lorenzo Valley Unified School District</a></li>
		<li id="menu-item-8062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8062"><a href="http://www.tpgonlinedaily.com/santa-cruz-city-schools/">Santa Cruz City Schools</a></li>
		<li id="menu-item-8061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8061"><a href="http://www.tpgonlinedaily.com/scotts-valley-unified-school-district/">Scotts Valley Unified School District</a></li>
		<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="http://www.tpgonlinedaily.com/soquel-union-elementary-school-district/">Soquel Union Elementary School District</a></li>
	</ul>
</li>
	<li id="menu-item-7521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7521"><a>Private Schools</a>
	<ul class="sub-menu">
		<li id="menu-item-38575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38575"><a target="_blank" href="http://www.explore831.com/california/seaside/education/chartwell-school">Chartwell School</a></li>
		<li id="menu-item-38576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38576"><a target="_blank" href="http://www.explore831.com/california/santa-cruz/education/gateway-school">Gateway School</a></li>
		<li id="menu-item-38568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38568"><a target="_blank" href="http://www.explore831.com/california/santa-cruz/education/georgiana-bruce-kirby-school">Georgiana Bruce Kirby School</a></li>
		<li id="menu-item-38577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38577"><a target="_blank" href="http://www.explore831.com/california/santa-cruz/education/good-shepherd-school">Good Shepherd School</a></li>
		<li id="menu-item-38579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38579"><a target="_blank" href="http://www.explore831.com/california/aptos/education/santa-cruz-montessori">Santa Cruz Montessori</a></li>
		<li id="menu-item-38581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38581"><a href="http://www.explore831.com/california/soquel-/education/tara-redwood-school">Tara Redwood School</a></li>
	</ul>
</li>
	<li id="menu-item-7522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7522"><a>Extracurricular Education</a>
	<ul class="sub-menu">
		<li id="menu-item-38569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38569"><a target="_blank" href="http://www.explore831.com/california/aptos/education/academic-aptos-tutoring-center">Academic Aptos Tutoring Center</a></li>
		<li id="menu-item-38574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38574"><a target="_blank" href="http://www.explore831.com/california/capitola/education/campus-kids-connection-inc">Campus Kids Connection Inc.</a></li>
		<li id="menu-item-38578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38578"><a target="_blank" href="http://www.explore831.com/california/santa-cruz/education/santa-cruz-gymnastics">Santa Cruz Gymnastics</a></li>
		<li id="menu-item-38580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38580"><a target="_blank" href="http://www.explore831.com/california/ben-lomond/education/slv-quest">SLV Quest</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-7606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7606"><a href="http://www.tpgonlinedaily.com/category/obituaries/">Obituaries</a></li>
							</ul>
						</nav>

						<nav class="second-navigation menu pull-left">
							<ul class="secondnav pull-right">
								<li id="menu-item-25701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25701"><a target="_blank" href="http://www.explore831.com">Business Directory</a></li>
<li id="menu-item-25702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25702"><a href="http://www.tpgonlinedaily.com/calendar/">Calendar</a></li>
<li id="menu-item-25703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25703"><a href="http://www.tpgonlinedaily.com/tpg-e-editions-aptos-capitola-santa-cruz-scotts-valley/">TPG E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-25704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25704"><a href="http://www.tpgonlinedaily.com/category/e-editions/aptos-times/">Aptos Times</a></li>
	<li id="menu-item-25705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25705"><a href="http://www.tpgonlinedaily.com/category/e-editions/capitola-soquel-times/">Capitola Soquel Times</a></li>
	<li id="menu-item-25706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25706"><a href="http://www.tpgonlinedaily.com/category/e-editions/scotts-valley-times/">Scotts Valley Times</a></li>
	<li id="menu-item-25707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25707"><a href="http://www.tpgonlinedaily.com/category/e-editions/coastal-wedding/">Coastal Wedding</a></li>
	<li id="menu-item-25708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25708"><a href="http://www.tpgonlinedaily.com/category/e-editions/coastal-home-and-garden/">Coastal Home and Garden</a></li>
	<li id="menu-item-25709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25709"><a href="http://www.tpgonlinedaily.com/category/e-editions/programs-guides/">Programs &#038; Guides</a></li>
	<li id="menu-item-34127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34127"><a href="http://www.tpgonlinedaily.com/category/e-editions/business-maps/">Business Maps &#038; Directories</a></li>
</ul>
</li>
<li id="menu-item-37384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37384"><a target="_blank" href="http://www.tpgonlinedaily.com/category/video/">Videos</a></li>
<li id="menu-item-25711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25711"><a href="http://www.tpgonlinedaily.com/contact/">Contact</a></li>
<li id="menu-item-25712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25712"><a href="http://www.tpgonlinedaily.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-25713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25713"><a target="_blank" href="http://wp.me/P3bkpk-1GT">Coupons</a></li>
<li id="menu-item-25714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25714"><a href="http://www.tpgonlinedaily.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-25715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25715"><a href="http://www.tpgonlinedaily.com/category/columnists/featured-column/">aa-Featured Column</a></li>
	<li id="menu-item-25716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25716"><a href="http://www.tpgonlinedaily.com/category/columnists/the-book-bag/">The Book Bag</a></li>
	<li id="menu-item-25717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25717"><a href="http://www.tpgonlinedaily.com/category/columnists/staying-safe/">Columnist: Fire Chief Conrad</a></li>
	<li id="menu-item-25718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25718"><a href="http://www.tpgonlinedaily.com/category/columnists/columnist-fire-inspector/">Columnist: Fire Inspector DeMars</a></li>
	<li id="menu-item-25720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25720"><a href="http://www.tpgonlinedaily.com/category/columnists/columnist-supervisor-friend/">Columnist: Supervisor Friend</a></li>
	<li id="menu-item-25721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25721"><a href="http://www.tpgonlinedaily.com/category/columnists/columnist-supervisor-mcpherson/">Columnist: Supervisor McPherson</a></li>
	<li id="menu-item-25722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25722"><a href="http://www.tpgonlinedaily.com/category/columnists/aptos-sports-foundation-news/">Aptos Sports Foundation</a></li>
	<li id="menu-item-25723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25723"><a href="http://www.tpgonlinedaily.com/category/columnists/ask-nicole/">Ask Nicole</a></li>
	<li id="menu-item-25724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25724"><a href="http://www.tpgonlinedaily.com/category/columnists/classical-reflections/">Classical Reflections</a></li>
	<li id="menu-item-25725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25725"><a href="http://www.tpgonlinedaily.com/category/columnists/creative-life/">Creative Life</a></li>
	<li id="menu-item-25726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25726"><a href="http://www.tpgonlinedaily.com/category/columnists/distinguished-artist-review/">Distinguished Artist Review</a></li>
	<li id="menu-item-25727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25727"><a href="http://www.tpgonlinedaily.com/category/columnists/emotionally-focused-therapy/">Emotionally Focused Therapy</a></li>
	<li id="menu-item-25729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25729"><a href="http://www.tpgonlinedaily.com/category/columnists/spca-featured-pet/">Featured Pet</a></li>
	<li id="menu-item-25730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25730"><a href="http://www.tpgonlinedaily.com/category/columnists/financial-focus/">Financial Focus</a></li>
	<li id="menu-item-25731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25731"><a href="http://www.tpgonlinedaily.com/category/columnists/holistic-health/">Health Talk</a></li>
	<li id="menu-item-25732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25732"><a href="http://www.tpgonlinedaily.com/category/columnists/hometown-tourist/">Hometown Tourist</a></li>
	<li id="menu-item-25733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25733"><a href="http://www.tpgonlinedaily.com/category/columnists/columnist-innovations-in-education/">Innovations in Education</a></li>
	<li id="menu-item-25734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25734"><a href="http://www.tpgonlinedaily.com/category/columnists/just-cruzin/">Just Cruzin&#8217;</a></li>
	<li id="menu-item-25735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25735"><a href="http://www.tpgonlinedaily.com/category/columnists/lines-in-the-sand/">Lines in the Sand</a></li>
	<li id="menu-item-25736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25736"><a href="http://www.tpgonlinedaily.com/category/columnists/live-oak-outreach/">Live Oak Outreach</a></li>
	<li id="menu-item-25737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25737"><a href="http://www.tpgonlinedaily.com/category/columnists/pet-potpourri/">Pet Potpourri</a></li>
	<li id="menu-item-25738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25738"><a href="http://www.tpgonlinedaily.com/category/columnists/safe-at-home-senior-care/">Safe At Home Senior Care</a></li>
	<li id="menu-item-25739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25739"><a href="http://www.tpgonlinedaily.com/category/columnists/schools-matter/">Schools Matter</a></li>
	<li id="menu-item-25740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25740"><a href="http://www.tpgonlinedaily.com/category/columnists/science-at-sea/">Science at Sea</a></li>
	<li id="menu-item-25741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25741"><a href="http://www.tpgonlinedaily.com/category/columnists/columnist-seniors-in-action/">Seniors in Action</a></li>
	<li id="menu-item-25742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25742"><a href="http://www.tpgonlinedaily.com/category/columnists/shaping-evolution/">Shaping Evolution</a></li>
	<li id="menu-item-25743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25743"><a href="http://www.tpgonlinedaily.com/category/columnists/social-security-whats-happening-now/">Social Security: What&#8217;s Happening Now</a></li>
	<li id="menu-item-25744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25744"><a href="http://www.tpgonlinedaily.com/category/columnists/valley-club-news/">Valley Club News</a></li>
	<li id="menu-item-25745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25745"><a href="http://www.tpgonlinedaily.com/category/columnists/columnist-village-corner/">Village Corner</a></li>
	<li id="menu-item-25746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25746"><a href="http://www.tpgonlinedaily.com/category/columnists/water-wisdom/">Water Wisdom</a></li>
	<li id="menu-item-25747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25747"><a href="http://www.tpgonlinedaily.com/category/columnists/the-wonder-of-words/">Wonder of Words</a></li>
	<li id="menu-item-25748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25748"><a href="http://www.tpgonlinedaily.com/category/columnists/columnist-work-in-progress-coaching/">Work in Progress Coaching™</a></li>
</ul>
</li>
							</ul>
						</nav>
						<div class="clearfix"></div>
						
						<section id="bootstartCarousel" class="carousel slide">
							  <div class="carousel-inner">
							  
								  
							  
								<div class="item active">
									<h2><a href="http://www.tpgonlinedaily.com/possible-tax-relief-for-domestic-parters/" rel="bookmark" title="Permalink to Possible Tax Relief for Domestic Parters" >Possible Tax Relief for Domestic Parters</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.tpgonlinedaily.com/the-power-of-shen-yun/" rel="bookmark" title="Permalink to The Power of Shen Yun" >The Power of Shen Yun</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.tpgonlinedaily.com/california-statewide-fire-summary-4/" rel="bookmark" title="Permalink to California Statewide Fire Summary" >California Statewide Fire Summary</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.tpgonlinedaily.com/new-soquel-water-harvest-festival/" rel="bookmark" title="Permalink to New Soquel Water Harvest Festival" >New Soquel Water Harvest Festival</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.tpgonlinedaily.com/voters-check-your-mailboxes/" rel="bookmark" title="Permalink to Voters: Check Your Mailboxes" >Voters: Check Your Mailboxes</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.tpgonlinedaily.com/poll-workers-needed-for-the-november-election/" rel="bookmark" title="Permalink to Poll Workers Needed for the November Election" >Poll Workers Needed for the November Election</a></h2>
								</div>
								
															  </div>
							  <a class="left carousel-control" href="#bootstartCarousel" data-slide="prev">&lsaquo;</a>
							  <a class="right carousel-control" href="#bootstartCarousel" data-slide="next">&rsaquo;</a>
						</section><!-- /.carousel -->
						<div class="clearfix"></div>
					</header><!-- header -->
<div class="post-container">
			
		<!-- Post-Lead -->
		<section class="post-lead">
			<h1 class="post-title">Aptos Times: March 1, 2019</h1>
			<p class="single_postmeta">
				<span>By <a href="http://www.tpgonlinedaily.com/author/mikeopp/">Michael Oppenheimer</a> on February 28, 2019</span>
				<span>
					<a rel="nofollow" href="#" id="increase-font" class="fontsize-button fontSizeMinus" title="Decrease font size"><i class="icon-minus-sign"></i></a>
					<a rel="nofollow" href="#" id="decrease-font" class="fontsize-button fontSizePlus" title="Increase font size"><i class="icon-plus-sign"></i></a>
					<a rel="nofollow" href="javascript:window.print()" class="print-this-page" title="Print this post"><i class="icon-print"></i></a>
					<a class="email-this-page" href="mailto:?subject=Times%20Publishing%20Group%20%3A%20Aptos%20Times%3A%20March%201%2C%202019&amp;body=I%20recommend%20this%20page%3A%20Aptos%20Times%3A%20March%201%2C%202019.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.tpgonlinedaily.com%2Faptos-times-march-1-2019%2F" title="Send by email : Aptos Times: March 1, 2019"><i class="icon-envelope-alt"></i></a>				</span>
			</p>
			
										
		</section>

		<section class="postbody-wrapper postlayout-default">

		
	<div class="post-column pull-left">
		<article class="entry post-40168 post type-post status-publish format-standard has-post-thumbnail hentry category-aptos-times last_archivepost">		
				<img src="http://www.tpgonlinedaily.com/wp-content/themes/stylebook/timthumb.php?src=http%3A%2F%2Fwww.tpgonlinedaily.com%2Fwp-content%2Fuploads%2F2019%2F02%2FA11903cover.jpg&amp;q=90&amp;w=795&amp;zc=1" class="aligncenter full-media nomargin" alt="Aptos Times: March 1, 2019" title="Aptos Times: March 1, 2019" /><div class="at-above-post addthis_tool" data-url="http://www.tpgonlinedaily.com/aptos-times-march-1-2019/"></div><p><iframe src="http://e.issuu.com/embed.html#3533832/68093503" width="495" height="300" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p><strong><br />
<a style="font-family: arial, helvetica, sans-serif;" href="http://www.tpgonlinedaily.com/wp-content/uploads/2019/02/A11903cover.jpg"><img class="alignleft wp-image-40169" src="http://www.tpgonlinedaily.com/wp-content/uploads/2019/02/A11903cover.jpg" alt="Aptos Times Publishing Group Inc tpgonlinedaily.com" width="350" height="385" srcset="http://www.tpgonlinedaily.com/wp-content/uploads/2019/02/A11903cover.jpg 495w, http://www.tpgonlinedaily.com/wp-content/uploads/2019/02/A11903cover-273x300.jpg 273w" sizes="(max-width: 350px) 100vw, 350px" /></a><span style="font-family: arial, helvetica, sans-serif; font-size: small;">Aces Win Winter Blast Tournament • Second Harvest Food Bank Honors ‘Hunger Fighters’: 2019 Hunger Fighters of the Year: Debra Kennedy and Dick Peixoto • Branciforte Middle School Joins Cabrillo Advancement Program • Fire Prevention Bureau to Relocate to Aptos La Selva Fire Station • Dignity Health Expands Pediatric Services • Celebrating Artichokes for 60 Years: Castroville’s Annual Artichoke Food &amp; Wine Festival Returns in June • Bill to Expand Program to Improve Veterans’ Access to Child Healthcare Passes • Agape Dance Performance Raises Money For Cancer • Free CPR Class • I-You Venture’s Friendly Visitor Program • Call To Artists: Public Art Project at La Selva Beach Library • National Agriculture Day Spring Luncheon • Protecting Mobile Home Owners • No Stamp, No Problem: All Vote-by-Mail Ballots Now Come with Prepaid Postage Return Envelopes • HBO, Red Cross Partner to Raise Awareness: Organization Suffering From Severe Shortage of Type O Blood • Diversifying Cybersecurity: California Joins Partnership Encouraging Young Women to Explore Tech Careers • Clam Chowder Cook-Off Successful Again: Annual Santa Cruz Beach Boardwalk Event Benefits Parks &amp; Recreation • Compassionate Volunteers Needed: Hospice of Santa Cruz County hosts Informational Gatherings • Storefront Beautification Program • Celebrating 100 Years of the Cement Ship: Part 1, By Kevin Newhouse • Student Safety Exiting Busses, Cassidy Levesque &amp; Caitlin Ryan, Rio Del Mar Elementary • Aptos High School Sports Updates • Cabrillo College Athletics Update • Aptos High School Scoreboard … and much more!</span></strong></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.tpgonlinedaily.com/aptos-times-march-1-2019/"></div><!-- AddThis Share Buttons generic via filter on the_content --><section id="custom-contact-forms-2" class="widget widget_custom-contact-forms"><div class="widgetinner"></div></section>
				
				
<div id="comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aptos-times-march-1-2019/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.tpgonlinedaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_67e8f19e5a349c05');_i.setAttribute('value','92d83240e11ba367');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="input-prepend"><p class="comment-form-author"><span class="add-on"><i class="icon-user"></i></span><input placeholder="Name" id="author" name="author" type="text" value=""  /></p></div>
<div class="input-prepend comment_mid_input"><p class="comment-form-email"><span class="add-on"><i class="icon-envelope"></i></span><input placeholder="Email" id="email" name="email" type="text" value=""  /></p></div>
<div class="input-prepend"><p class="comment-form-url"><span class="add-on"><i class="icon-home"></i></span><input placeholder="Website" id="url" name="url" type="text" value="" size="30" /></p></div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40168' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><style>.ssc_notice_67e8f19e5a349c05 strong {display:none;}.ssc_notice_67e8f19e5a349c05:after {content:'\2018\0039\0032\0064\0038\0033\0032\0034\0030\0065\0031\0031\0062\0061\0033\0036\0037\0036\0037\0065\0038\0066\0031\0039\0065\0035\0061\0033\0034\0039\0063\0030\0035\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_67e8f19e5a349c05">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">939906b1a57304516c42a7e832e8e1df</strong></p></noscript>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->		</article>
	</div><!-- post column -->
		
	<aside id="sidebar" class="sidebar pull-right">
				
						

	</aside>
	<div class="clearfix"></div>
</section><!-- postlayout-default -->
	</div>
	
			</div><!-- Sitebody -->
		</div> <!-- span12 -->
	</div><!-- .row -->
</div><!-- .container -->

	<section class="container-fluid follow_us">
		<div class="container">
			<div class="row">
				<div class="span2 first-followus-div">
											<a href="https://www.facebook.com/pages/Times-Publishing-Group-Inc/78986825882?ref=hl" rel="nofollow">
							<i class="icon-facebook icon-2x pull-left"></i>
							<span class="follow_us_linktitle">Facebook</span>
							<span class="follow_us_linkdesc">Friend Us</span>
						</a>
									</div>
				<div class="span2">
											<a href="https://twitter.com/TPGOnlineDaily" rel="nofollow">
							<i class="icon-twitter icon-2x pull-left"></i>
							<span class="follow_us_linktitle">Twitter</span>
							<span class="follow_us_linkdesc">Follow Us</span>
						</a>
									</div>
				<div class="span2 third-followus-div">
									</div>
				<div class="span2 text-align-right">
									</div>
				<div class="span2 text-align-right">
									</div>
				<div class="span2 text-align-right last-followus-div">
					<a href="http://www.tpgonlinedaily.com/feed/" rel="nofollow">
						<i class="icon-rss icon-2x pull-right"></i>
						<span class="follow_us_linktitle">RSS</span>
						<span class="follow_us_linkdesc">Site Feed</span>
					</a>
				</div>
				<div class="clearfix"></div>
			</div><!-- /row --> 
		</div><!-- /container --> 
	</section><!-- /follow_us -->
	
<footer class="container-fluid footer">
	<div class="container">

		<div class="row">
			<div class="span4">
						<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://www.tpgonlinedaily.com/aptos-times-march-1-2019/">Aptos Times: March 1, 2019</a>
									</li>
											<li>
					<a href="http://www.tpgonlinedaily.com/capitola-soquel-times-march-2019/">Capitola Soquel Times: March 2019</a>
									</li>
											<li>
					<a href="http://www.tpgonlinedaily.com/tootsie-roll-drive-benefits-hope-services/">Tootsie Roll Drive Benefits Hope Services</a>
									</li>
											<li>
					<a href="http://www.tpgonlinedaily.com/county-launches-focused-intervention-team/">County Launches Focused Intervention Team</a>
									</li>
											<li>
					<a href="http://www.tpgonlinedaily.com/scholarships-available-for-farm-discovery-summer-camps/">Scholarships Available for Farm Discovery Summer Camps</a>
									</li>
					</ul>
		</div></section>
			</div>
			
			<div class="span4">
				<section id="text-8" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Times Publishing Group, Inc.</h3>
			<div class="textwidget"><b>9601 Soquel Drive<br>
Aptos, CA, 95003<br>
831-688-7549</b></div>
		</div></section>
			</div>
			
			<div class="span4">
				<section id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.tpgonlinedaily' rel='external nofollow' class='url'>Lynette</a></span> on <a href="http://www.tpgonlinedaily.com/scotts-valley-times-december-2018/#comment-363755">Scotts Valley Times: December 2018</a></li><li class="recentcomments"><span class="comment-author-link">Richard. Diggory Shields</span> on <a href="http://www.tpgonlinedaily.com/aptos-la-selva-fire-district-board-member-election/#comment-333214">Aptos/La Selva Fire District Board Member Election</a></li><li class="recentcomments"><span class="comment-author-link">Ellen Farmer</span> on <a href="http://www.tpgonlinedaily.com/board-votes-to-waive-fees-for-small-adus/#comment-327100">Board Votes To Waive Fees For Small ADUs</a></li><li class="recentcomments"><span class="comment-author-link">Andre</span> on <a href="http://www.tpgonlinedaily.com/major-town-center-hurdle-cleared/#comment-308402">Major Town Center Hurdle Cleared!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.railandtrail.org' rel='external nofollow' class='url'>Barry Scott</a></span> on <a href="http://www.tpgonlinedaily.com/welcome-to-transportation-talk/#comment-284555">Welcome to Transportation Talk</a></li></ul></div></section>
			</div>
		</div>
	</div>
</footer>

<section class="container-fluid footer_meta">
	<div class="container">
		<div class="row">
			<div class="span6 footer-left-side">
				<a href="http://www.tpgonlinedaily.com/contact/">Contact Us</a> Today!			</div><!-- #site-info -->
						
			<div class="span6 footer-right-side">
				Webmaster: Michael Oppenheimer				
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">Powered by WordPress</a> - 
				Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> &nbsp;
				<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.tpgonlinedaily.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	</div>

		
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			
	<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://www.tpgonlinedaily.com/wp-content/themes/stylebook/framework/font-awesome/css/font-awesome-ie7.min.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"http:\/\/www.tpgonlinedaily.com\/wp-json\/","nonce":"3ad3454a2f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.tpgonlinedaily.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'47029066',post:'40168',tz:'-8',srv:'www.tpgonlinedaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '47029066', '40168' ]);
</script>
			</div> <!-- #footer-right-side -->
		</div>
	</div>
</section>

</body>
</html>